Lillys Stromer ST1X mit Cyro Drive (10.000km+)

Lilly ist ziemlich frisch dabei. Mit der Anmeldung gab es bereits einen Batzen an Erfahrungen – eigentlich fehlten nur noch Fotos. Die Erlebnisse der letzten zweieinhalb Jahre und was alles passieren kann, findest du hier in einem kompakten Bericht.

899_Lilly_05(899)_10.000km+_StromerST1X_CyroDrive

„[…] das Stromer ST1X fährt sehr gut und leise, wenn es denn mal fährt.“

„Im Sommer 2017 habe ich mir nach vielen Überlegungen und diversen Probefahrten mit unterschiedlichen Marken und Motorkonzepten ein Stromer STX1 zugelegt, um meine tägliche ebene Pendlerstrecke von 33 km zurückzulegen. 

Weitere Informationen zu den Spezifikationen findest du hier!

 

Herbst 2017: Nach dem ersten Monat Betrieb wurde die erste obligatorische Wartung durchgeführt. Hierbei habe ich mir auch gleich eine Federsattelstütze von Ergotec (PM-705G) einbauen lassen.

Etwa einen Monat später fiel die Motorunterstützung aus. Der TMM Sensor am Hinterbau war defekt und musste ausgetauscht werden. Mir sind dort auch Schleifspuren von der Kette aufgefallen, so dass der Defekt evtl. von einer schlechten Justage der ersten Wartung herrühren konnte.

899_Lilly_03

Juni 2018: Nach dem ich gut durch den Winter und Frühling kam, fiel das Rad mit der Fehlermeldung „Drive Drive Error 0x210202“ aus und musste wieder zum Händler. Der Motor Controller war defekt. Der Austausch hat fast 2 Monate gedauert, da das Ersatzteil wegen einer Fehllieferung bei Stromer nicht lieferbar war.

Nach der Abholung funktionierte das Licht nicht. Also gleich wieder hin. Die Ursache war zum Glück nur eine Kleinigkeit – der Stecker im Schumpfschlauch hatte sich gelöst und konnte einfach repariert werden. Hierbei habe ich auch gleich moniert, dass der Rückspiegel nicht mehr hält. Beim Fahren auf unseren nicht perfekten Straßen verstellte er sich bei Unebenheiten ständig und wurde anstandslos ersetzt.

899_Lilly_09

November 2018 | 6000km: Bei etwa 6000 km wurde eine routinemäßige Wartung durchgeführt. Hierbei sind auch die Kette mit Kassette erneuert worden. Zusätzlich habe ich mir Continental Contact Winter Mäntel aufziehen lassen, um sicherer über den Winter zu kommen.

Dezember 2018: Da es traditionsgemäß kalt war, habe ich den Akku sowohl im Büro als auch zu Hause zum Laden dem Fahrrad entnommen, um ihn nicht der Kälte zu lange auszusetzen. Leider führte das dazu, dass nach dem Einsetzen des Akkus, das Fahrrad nicht mehr bootete oder die Fehlermeldung „Battery Error 0x210001“ kam. Das Reinigen der Kontakte und mehrmaligen Einsetzen des Akkus brachten kein Erfolg. Der Händler musste den Kontaktstecker im Rad tauschen. Danach funktionierte es wieder problemlos.

899_Lilly_02

April 2019 | 9.900km: Beim losfahren keine Unterstützung. Es wurde der Fehler: Drive Error 0x210207 angezeigt und das Licht ging aus. Tag zuvor bin ich durch starken Regen gefahren. Fahrrad musste wieder für 2 Wochen beim Händler bleiben. Dort wurde der TMM Sensor auf Garantie getauscht. Später hätte die Reparatur Montage 72€ und TMM Sensor 140€ =>212€ gekostet.

Juni 2019 |12.000km: Die Touchfunktion beim Display funktioniert für einige Tage mehrmals hintereinander nicht mehr, so dass ich das Fahrrad hierüber nicht mehr entsperren konnte.  Das Display hatte nie übermäßige Hitze z.B. durch Sonneneinstrahlung abbekommen, da es zu Hause in der Garage und im Büro im überdachten schattigen Bereich steht.

Der Händler hat den Austausch des Displays empfohlen. Mitte August ist das Display endlich beim Händler und eingebaut. Nun zeigt das Fahrrad beim Händler eine neue Fehlermeldung. Nach intensiven Gesprächen mit Stromersupport wurde der Kabelbaum ausgetauscht. Das „Wicket Cable“ verbindet im Prinzip den Akku mit dem Motor und dem Gehirn des Fahrrades. Ende August war dies umgesetzt, aber das Fahrrad funktionierte immer noch nicht. Nach einem Kreuztausch mit einem anderen Fahrrad zeigt sich, das wohl das neue Display das Problem war. 

Im Endeffekt stellte sich heraus, dass die Ursache wohl ein nicht gestecktes Kabel am Display war. Na ja Ende September hatte ich das Fahrrad wieder  – nach 3 Monaten Reparatur! Der einzige Wermutstropfen: Ich habe nun die neue Displayvariante mit Bluetooth und der neuen automatischen Entsperrfunktion, die sehr angenehm ist. Ein echter Fortschritt in der Usability.

899_Lilly_04

Oktober 2019 | 12.829 km:  Der Motor schiebt auch ohne treten und hält so die Geschwindigkeit bei 40 km/h. Sowohl beim Bremsen als auch beim wieder Belasten der Pedale damit die Motorunterstützung einsetzt, hört man im Hinterrad ein dumpfes Schlagen und man spürt eine entsprechende Torsion auf der Hinterachse. Eine Kalibration des Sensors verhindert, dass die Unterstützung ohne treten in die Pedale erfolgt. Jedoch werden die Schläge schlimmer und schlagen rhythmisch im 0,5 Sekunden Takt bis man die Bremse zieht.

Der Händler tauschte erst die Leistungselektronik aus, um dann festzustellen, dass das Fehlverhalten immer noch vorhanden war. Danach wurde dann der Motor bzw. das Hinterrad ersetzt. Hierbei musste mehrmals hinterher telefoniert werden, bis das hintere Ersatzrad endlich beim Händler war.

Am 23.12.2019 habe ich nun meinen fahrbaren Untersatz mit neuer Leistungselektronik und neuen Hinterrad zurückbekommen.

899_Lilly_01

Allerdings setzt nun die Unterstützung täglich bei der Heimfahrt aus. „Systemfehler“ E210101 und E21020F wird gemeldet. Dies bedeutet Unterspannung. Die erste Vermutung ist Feuchtigkeit. Aber nach einigen Wochen in der trockenen Garage und Fahrten im Trockenen gab es keine Besserung. Die Meldung kommt bei Akkukapazität von 21%..42% Akkuzustand wird aber vom OMNI als sehr gut eingestuft und das Problem kommt bei Akkutemperatur von 20°C-28°C. Also gehe ich demnächst wieder zum Händler. Er will sich nun den Akku genauer anschauen.

Die „never ending storry“ hat also noch kein Ende.

Fazit: Nach acht größtenteils massiven Problemen, entsprechend häufigen Händlerbesuchen wo das Fahrrad in Summe mehr als ein halbes Jahr nun stand, bin ich doch sehr enttäuscht von dem Schweizer Qualitätsprodukt und dessen Service. Da ich täglich mit dem Fahrrad fahren möchte, muss ich wohl auf ein Model mit Mittelmotor umsteigen, bei dem der Hersteller eine hohe Expertise aus dem Automobilbau mitbringt und deutlich höhere Stückzahlen verkauft. Das ist sehr schade, da sich das Stromer ST1X sehr gut und leise fährt, wenn es denn mal fährt.“

Vielen Dank Lilly für das Zusammenfassen deiner (leider) zahlreichen Vorfälle. Wenn ich noch einmal drüberschaue, hätten über 50% der Mängel durch Schulungen und sauberes Arbeiten vermieden werden können – damit hätte die Standzeit in den Werkstätten wesentlich verringert werden können. Die von dir dokumentierten Fehlermeldungen werden mit Sicherheit anderen Betroffenen weiterhelfen. Ich wünsche dir allzeit gute und pannenfreie Fahrt!

Weitere Erfahrungsberichte – Echtes Biker Feedback!

(808)_Quick+Dirty_StromerST5_SynoSport885_Lutz_ST5_00
(915)_Quick+Dirty_StromerST2S_SynoDrive
(730)_Quick+Dirty_StromerST1X_CyroDrive.png
(299)_10.000km+_stromerst1x_cyrodrive

9 Gedanken zu “Lillys Stromer ST1X mit Cyro Drive (10.000km+)

  1. stacykid 7. Februar 2020 / 8:17

    Wahnsinn die Story, und das bei dem Preis des Rades. Ich selbst habe einen Bosch CX Mittelmotor, ist natürlich nicht besonderes, aber der fährt einfach ohne ein einziges Problem bei fast knapp 3500 Km. Was mich aber am meisten schockiert, sind die langen Werkstattzeiten von teils mehreren Monaten, da bauen andere Häuser. So etwas geht ja mal gar nicht, da ist man zumindest bei Bosch in max. 14 Tagen wieder am fahren.

    • Lilly 14. März 2020 / 21:23

      Ja beim Händler muss ich oft hinterher telefonieren, damit es weitergeht. Oft hängt es aber auch an Stromer. Sie brauchen zu lange bis die Ersatzteile da sind. Gerade jetzt fahre ich wieder gezwungenermaßen das Rad meiner Frau. Riese+Müller Roadster Mixte touring HS mit Bosch Mittelmotor. Es hat mittlerweile 4300 km drauf und fährt einfach ohne das je ein Problem da war. So stelle ich mir das eigentlich vor.

  2. horstdettweiler 10. Februar 2020 / 20:11

    ich bin nicht cholerisch, überall geht mal was schief, aber so eine „Historie“ hätte ich mir nicht bieten lassen. Das Teil sieht super aus, nur seine „Fähigkeit zum bestimmungsgemäßen Gebrauch“, wie das so schön heißt, ist alleine durch die langen Ausfallzeiten eigentlich nicht gegeben.
    Aber vielleicht und hoffentlich sind jetzt alle Gebrechen beseitigt, viel Glück hors!

    • Lilly 13. Februar 2020 / 21:32

      Ja ich hatte auch schon überlegt das Rad zurück zu geben, aber es wurde immer repariert und so dem bestimmungsgemäßen Gebrauch ermöglicht. Auch fahre ich als „Ersatzrad“ ein Riese+Müller Roadster Mixte touring HS meiner Frau. Es ist sehr zuverlässig und bequem. Wenn es aber um Fahrspass und Dynamik geht, ist das Stromer Rad um Welten besser. Und wie heißt es so schön. Die Hoffnung stirbt zum Schluss

      • pedelecmonitor 13. Februar 2020 / 21:59

        @Lilly: Es wäre genial, wenn du hier per Kommentar über den weiteren Stand informieren könntest. Ich platze förmlich vor neugier! TOI TOI TOI dass das ST1X bald wieder fahrbereit bei dir ist!

      • Lilly 14. März 2020 / 21:31

        Der Akku wurde eingeschickt und Stromer hat bestätigt das er defekt ist. Allerdings ist nun nach 2,5 Jahren das Rad aus der Garantie und ich soll einen neuen Akku kaufen. Da ich auf ein anderes agreement warte, wird mir der Händler leihweise einen Ersatzakku zur Verfügung stellen bis dies geklärt ist.
        Und wieder ist ein Monat rum im dem das Rad nur rumsteht an statt bewegt zu werden.

  3. Martin 20. Februar 2020 / 12:29

    Aus Gründen der „Unausgegorenheit“ bin ich vom Klever X-Speed auf ein Bosch Rad umgestiegen. Fährt halt nicht so smooth, aber es fährt…

  4. Sven Petri 1. März 2020 / 13:41

    Hallo Lilly, ich bin auch ST1X Fahrer (siehe auch mein Bericht von Kalle hier bei pedelecmonitor). Anfangs hatte ich auch Startschwierigkeiten mit meinem Stromer. Vor allem die mangelnde Abdichtung gegen eindringende Feuchtigkeit war ein großes Problem. Bei Kilometer 8000 rauchte der Controller deswegen ab und wurde auf Garantie erneuert. Leider ist Stromer nicht in der Lage die Ursache des Problems zu beseitigen. Es gibt zwei Stellen wo es zu Wassereintritt kommen kann:
    1. Unterrohr: Hier hilft abkleben mit Tape (siehe auch Bericht von jodi2) 2. Öffnungsklappe vom Akku: Der Anpressdruck der Klappe mit einem Band erhöhen, damit die Dichtlippe besser anliegt.
    Ansonsten finde ich Schade das du so viel Pech hattest, wohl auch wegen fehlender Fachkompetenz in der Werkstatt und kann deinen Frust verstehen.
    Ich bin weiterhin Top Zufrieden mit meinem ST1X. Mein Rat: Wenn es jetzt gut fährt, dann dichte es wie oben beschrieben ab und fahre weiter. Denn wenn es mal fährt, dann fährt es.
    Gruß Sven (Kalle)

    • Lilly 14. März 2020 / 21:42

      Danke für die Info. Unterrohr werde ich sicherheitshalber abkleben.
      Wenn ich einen Ersatzakku habe wurde bis auf die Lampen alle elektrischen Komponenten getauscht. Ich hoffe dass es dann die nächsten Jahre problemlos läuft. Schauen wir mal…

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s